Jump to content


Photo
- - - - -

Documents folder opens up at startup


  • Please log in to reply
3 replies to this topic

#1 Tony130

Tony130

    Failblog Fan

  • Official Member
  • 866 posts
  • IGN:Quit


Posted 27 February 2010 - 01:43 PM

This problem just happened today when I restarted my pc and all of a sudden, the documents folder pops up. Can anyone help me please?


My first guide is complete!
http://forums.maplet...howtopic=136184



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Adam~

Adam~

    Dip me in chocolate and throw me to the lesbians.

  • MapleTip Contributor
  • 1276 posts
  • Location:Florida
  • IGN:Fallenkid


Posted 27 February 2010 - 03:19 PM

Google is your friend.

Posted Image
errybody is invited. just ask.


#3 Tony130

Tony130

    Failblog Fan

  • Official Member
  • 866 posts
  • IGN:Quit


Posted 27 February 2010 - 03:39 PM

I followed the instructions on that link. It doesn't work.


EDIT: Nvm, I finally fixed the problem and it seems to be a corrupted registry. Google is my friend. 8D

Edited by Tony130, 27 February 2010 - 04:38 PM.



My first guide is complete!
http://forums.maplet...howtopic=136184

#4 sarahjhon

sarahjhon

    Snails

  • Members
  • Pip
  • 5 posts


Posted 23 December 2010 - 03:12 AM

A reason for this problem is simple your documents are registered in start up thats way it was open when you start your computer. To fix this problem to a start menu then start a run and write Redegit command in it. It will open a start up menu then find this key : HKEY_ LOCAL_ MACHINESOFTWAREMicrosoftWin­dows NTCurrentVersionWinlogon and then from right side you find userinit, double click on it and edit that key and enter this: c:windowssystem32userinit.exe. If you can see a my document folder there then delete it and press ok then restart your computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users