Jump to content


Photo
- - - - -

Computer won't play anything 3d


  • Please log in to reply
4 replies to this topic

#1 Manooz

Manooz

    Magnificent Bastard

  • Official Member
  • 1164 posts
  • Gender:Male
  • Location:If i told you,i'd have to rip your spine out...MK2 style.
  • IGN:Whats an IGN


Posted 10 January 2010 - 06:02 PM

basically, my computer won't play anything that is 3d related, and only plays crap like DFO and maplestory.
halp pls?
Lawlz
(10:28 PM) Miyakazumi - I'll be raping tree stumps and sheep.
(10:20 PM) Amnesty - "Every day I equip my dick and repeatedly use the fap skill until I receive EXP."
“Playful girls have argued, who will more deeply get a uvula into the damp cat of the girlfriend. “
For the last time I AM NOT MANOZ/ADON



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Ktk_

Ktk_

    Starcraft 2, Penspinning, etc.

  • Mapletip Veterans
  • 3909 posts
  • Gender:Male
  • Location:Portland
  • IGN:KtkSword


Posted 12 January 2010 - 12:09 AM

Direct 3D drivers?

Posted Image


#3 Manooz

Manooz

    Magnificent Bastard

  • Official Member
  • 1164 posts
  • Gender:Male
  • Location:If i told you,i'd have to rip your spine out...MK2 style.
  • IGN:Whats an IGN


Posted 20 January 2010 - 07:16 PM

download pls?
Lawlz
(10:28 PM) Miyakazumi - I'll be raping tree stumps and sheep.
(10:20 PM) Amnesty - "Every day I equip my dick and repeatedly use the fap skill until I receive EXP."
“Playful girls have argued, who will more deeply get a uvula into the damp cat of the girlfriend. “
For the last time I AM NOT MANOZ/ADON

#4 Ktk_

Ktk_

    Starcraft 2, Penspinning, etc.

  • Mapletip Veterans
  • 3909 posts
  • Gender:Male
  • Location:Portland
  • IGN:KtkSword


Posted 20 January 2010 - 08:51 PM

1.Go into DXDIAG
2.Go to DISPLAY
3.See if Direct3D Acceleration is ENABLED.
4. Finally make sure that you have the latest video drivers installed

Drivers depend on your graphics card... Maybe not for DirectX in general, but it's best to download your latest graphics driver and those are card specific.

Posted Image


#5 Manooz

Manooz

    Magnificent Bastard

  • Official Member
  • 1164 posts
  • Gender:Male
  • Location:If i told you,i'd have to rip your spine out...MK2 style.
  • IGN:Whats an IGN


Posted 23 January 2010 - 09:41 AM

1.Go into DXDIAG
2.Go to DISPLAY
3.See if Direct3D Acceleration is ENABLED.
4. Finally make sure that you have the latest video drivers installed

Drivers depend on your graphics card... Maybe not for DirectX in general, but it's best to download your latest graphics driver and those are card specific.

have done this before, nothing is working.
Lawlz
(10:28 PM) Miyakazumi - I'll be raping tree stumps and sheep.
(10:20 PM) Amnesty - "Every day I equip my dick and repeatedly use the fap skill until I receive EXP."
“Playful girls have argued, who will more deeply get a uvula into the damp cat of the girlfriend. “
For the last time I AM NOT MANOZ/ADON




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users