Jump to content

- - - - -

Maplestory cannot connect to log in server! D:

  • Please log in to reply
4 replies to this topic

#1 TTYL4100



  • Members
  • Pip
  • 3 posts
  • IGN:TTYLxKnight

Posted 19 November 2009 - 05:36 PM


Well this is just great.
Today when i got home from school i did my homework and than i jumped on my laptop and clicked Maplestory.

As usual it comes up with the Events going on with the maple rankings and stuff.

I move my mouse and click Start game. In about a second Hackshield comes up and loads, but about 4 seconds after it disappears a message comes up saying

We are unable to connect to the login server due to a server Check, a firewall block, or other network issues.
Please Check Maplestory Homepage for ongoing server checks as well as your firewall settings.

Well when i went to the site i looked for updates and didn't see anything. I then checked firewall and made sure it was off. I than Checked my internet connection and everything was A OK there.

so i rebooted my comp and Tried it again and once again the same thing came up.
I have Also Uninstalled and reinstalled the game Completely on 3 computers! all 3 computers say the same thing! Is something wrong with the Server? anyone else having this problem!?
Please help? mush1d.gif

Edited by TTYL4100, 20 November 2009 - 03:45 PM.

Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Winged


    These are EXTRA-ordinary times...

  • Official Member
  • 455 posts
  • IGN:-

Posted 19 November 2009 - 05:49 PM

Wrong section.

#3 CaptObvious



  • Mapletip Veterans
  • 3893 posts
  • Gender:Male
  • Location:Narnia

Posted 19 November 2009 - 10:36 PM

Does your account have Admin privilages?

#4 TTYL4100



  • Members
  • Pip
  • 3 posts
  • IGN:TTYLxKnight

Posted 20 November 2009 - 12:05 PM

QUOTE(CaptObvious @ Nov 19 2009, 11:36 PM) <{POST_SNAPBACK}>
Does your account have Admin privilages?

Sorry for setting this in the wrong spot didnt see the other area for it. (i can put this issue up there if you guys want me to)

I tried to reinstall the game and it still comes up, i also tried to boost my internet connection by placing my laptop closer to the router making it have a higher connection speed and it still wont work. What is going on!?!?!?!?!

Edited by TTYL4100, 20 November 2009 - 01:30 PM.

#5 Shadow-



  • MD Members
  • 871 posts
  • IGN:Xcreamer

Posted 20 November 2009 - 05:55 PM

Why don't you try resetting your internet? Pull out your router cable and plug it back in.

Somehow, it works for me whenever I have that problem...

set free.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users