Jump to content


Photo
* * - - - 1 votes

WSAStartup failed?


  • This topic is locked This topic is locked
10 replies to this topic

#1 PowerPow

PowerPow

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:PowerPow


Posted 18 January 2009 - 04:31 AM

Not sure if this is in the right subforum, but when I play Europe Maple Story, 5 minutes after logging in, I get this error about WSAStartup, I think the error code is something around 10023.

Any help?



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Chemi

Chemi

    Dark Stone Gollem

  • Official Member
  • 675 posts
  • Location:CT, It's almost a rectangle.
  • IGN:chemioo


Posted 19 January 2009 - 12:00 AM

I seem to remember that problem. I'm not sure if there was a simple fix for it, but I'd try reinstalling. That usually fixes any random error messages.


We do things we probably shouldn't, things we may regret later, if not already.
But that's life, a buttload of regrettable events with a bit of awesome thrown in.

#3 matsyboy

matsyboy

    Wild Boar

  • Members
  • PipPipPipPipPipPip
  • 214 posts

Posted 19 January 2009 - 02:00 AM

By heart, I believe 10023 means that the Operating System is having too many files addressed to its pool (Eh, don't worry if you don't know what it means)

Anyway. Do you have a lot of applications open while running MS?
Hmm.
What should I put here again

#4 PowerPow

PowerPow

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:PowerPow


Posted 19 January 2009 - 07:47 AM

QUOTE(matsyboy @ Jan 19 2009, 08:00 AM) <{POST_SNAPBACK}>
By heart, I believe 10023 means that the Operating System is having too many files addressed to its pool (Eh, don't worry if you don't know what it means)

Anyway. Do you have a lot of applications open while running MS?



Just maybe 1 or 2 Google Chrome windows.

Chemi: I've tried that twice.

Edited by PowerPow, 19 January 2009 - 07:48 AM.


#5 Harmonic

Harmonic

    :)

  • Mapletip Veterans
  • 1194 posts
  • Gender:Male
  • Location:California
  • IGN:dennisnoaqui


Posted 19 January 2009 - 10:21 AM

1. Open CMD
2. Type in 'netsh stock restart' [You must be the administrator on the computer.]
3. Press Enter
4. Restart [Don't close the CMD]

That should work. mush1n.gif


yayhancock



#6 PowerPow

PowerPow

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:PowerPow


Posted 19 January 2009 - 11:59 AM

QUOTE(Canorous @ Jan 19 2009, 04:21 PM) <{POST_SNAPBACK}>
1. Open CMD
2. Type in 'netsh stock restart' [You must be the administrator on the computer.]
3. Press Enter
4. Restart [Don't close the CMD]

That should work. mush1n.gif


Not to be a pain, but how do you open CMD on windows Vista?

#7 matsyboy

matsyboy

    Wild Boar

  • Members
  • PipPipPipPipPipPip
  • 214 posts

Posted 19 January 2009 - 12:16 PM

Windows Button + R / cmd
Hmm.
What should I put here again

#8 PowerPow

PowerPow

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:PowerPow


Posted 19 January 2009 - 12:41 PM

It still continues to happen, but in the cmd it says the words it cant find are "stock" and "restart".

Error code is 10093, by the way. I got it wrong.




#9 matsyboy

matsyboy

    Wild Boar

  • Members
  • PipPipPipPipPipPip
  • 214 posts

Posted 19 January 2009 - 03:32 PM

Okay. If it is 10093, do what Canorous said, but with the correct spelling:

netsh winsock reset
Hmm.
What should I put here again

#10 PowerPow

PowerPow

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:PowerPow


Posted 23 January 2009 - 04:40 AM

QUOTE(matsyboy @ Jan 19 2009, 09:32 PM) <{POST_SNAPBACK}>
Okay. If it is 10093, do what Canorous said, but with the correct spelling:

netsh winsock reset


Ive put that in the cmd, pressed enter, restarted the computer and went into MapleStory again.. but it still wont work.

I really need help on this one, should I email MapleStory?

#11 M4PL3SYRUP

M4PL3SYRUP

    Octopus

  • Members
  • PipPipPip
  • 52 posts
  • Location:USA
  • IGN:Alarista


Posted 31 March 2009 - 11:59 AM

QUOTE(PowerPow @ Jan 23 2009, 03:40 AM) <{POST_SNAPBACK}>
QUOTE(matsyboy @ Jan 19 2009, 09:32 PM) <{POST_SNAPBACK}>
Okay. If it is 10093, do what Canorous said, but with the correct spelling:

netsh winsock reset


Ive put that in the cmd, pressed enter, restarted the computer and went into MapleStory again.. but it still wont work.

I really need help on this one, should I email MapleStory?


are you sure you put it into the command prompt screen?
it'll say it requires elevation...
shut down your computer...
then turn it on.... as its loading up press F8
select safemode with command prompt
then type in netsh winsock reset...
then press Alt+Ctrl+Del
then shut it down...
when you turn it on again... start windows normally... and it should work... mush1a.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users