Jump to content

- - - - -

No sound effects

  • This topic is locked This topic is locked
5 replies to this topic

#1 Pemmican



  • Official Member
  • 400 posts
  • IGN:Pemmican

Posted 05 November 2008 - 12:59 PM

Ahoy! Long time no post, good people of M'tip.

A few weeks ago, I wanted to Maple while listening to some naughty MP3z in the background, so I muted both my sound effects and background music. Some time later, I wanted to play with the game sound again, and un-muted both the bgm and effects.

Well, several weeks later, I still can't get my sound effects to un-mute. My background music comes in nice and clearly, but I have no effects. I have tried (twice!) completely deleting and reinstalling the Maple client, fooling around with the sound settings, etc.

I also have Combat Arms installed, and I'm wondering if the two Nexon games share files; though it doesn't seem like it. I haven't yet tried reinstalling both games, but I'm convinced it's a problem either on my end or with the Maple client itself.

I logged a ticket with Nexon and got the standard "Is your Directx up to date?"

Help me, MapleTip wise ones!

I have a rare on-line disease and I can't have pictures in my sig. However:
Pemmican = 14X bishop
Pemmisin = 76 hermit - largely inactive NLC mule
BurritoEater = 5x store mule and part time playa

"Everyone got corn dodgers and pemmican?"
-Tom Servo

"Watch out for snakes!"
-Arch Hall Sr.

Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Lubzter


    You lie, you cheat...BOOM! You're gone.

  • Official Member
  • 1459 posts
  • Gender:Female
  • Location:NYC
  • IGN:LubStars

Posted 05 November 2008 - 01:06 PM

it seems like u did everything that should have fixed it.
do u have any problems with ur speakers/headphones otherwise? with music or anything like that?
b/c i bought a pair of headphones once and i guess they were defective, i could heard the background music of a song but not the lyrics on the foreground.

-I have nothing original to say.-

#3 daddyJ4


    I Bleed with Jesus

  • Official Member
  • 1415 posts
  • Location:H-town East Coast
  • IGN:Bewolkt

Posted 05 November 2008 - 02:54 PM

If the background music is working, then I suggest going into system options and muting, then unmuting the sounds. This will probably fix the problem, if it is really a big deal and that does not work reinstall I'd say.

#4 Chemi


    Dark Stone Gollem

  • Official Member
  • 675 posts
  • Location:CT, It's almost a rectangle.
  • IGN:chemioo

Posted 05 November 2008 - 03:38 PM

Honestly? If you've already tried reinstalling and unmuting and playing with the volume levels and stuff, there's not much else to try. That's really quite odd and I don't know what could possibly cause it, but maybe try reinstalling combat arms, too. It shouldn't make a difference, but sometimes Nexon is weird about things.

We do things we probably shouldn't, things we may regret later, if not already.
But that's life, a buttload of regrettable events with a bit of awesome thrown in.

#5 motion


    MapleTip supporter

  • Mapletip Veterans
  • 2266 posts
  • Gender:Male
  • Location:NYC
  • IGN:-None-

Posted 05 November 2008 - 08:47 PM

Have you tried logging in with a different account? I could be wrong, but I think system settings are associated with accounts.

#6 Randallrocks



  • Respected Member
  • 1767 posts
  • Gender:Not Telling

Posted 05 November 2008 - 09:41 PM

Well, I know this hasn't been suggested yet:

Have you tried reinstalling DirectX?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users