Jump to content


Photo

Help with website


  • This topic is locked This topic is locked
2 replies to this topic

#1 Juicy

Juicy

    Yeti & Pepe

  • MapleTip Contributor
  • 1104 posts
  • Gender:Male
  • Location:??????/
  • IGN:SirPenguin


Posted 22 July 2008 - 06:41 PM

Well it's not my website but I've been asked to figure out what's wrong with it (haha I know). It using some kind of scripting, I already forget what it's called but basically it's what's used in google maps so that you can keep refreshing the data without navigating to a new page. The problem is that when it refreshes and you click the back button, it navigates off the site instead of going back one page. How would you go about fixing this?

csx8z.jpg




Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Quaboo

Quaboo

    Advocatus Diaboli

  • MapleTip Contributor
  • 277 posts
  • Location:Canada
  • IGN:-None-


Posted 22 July 2008 - 06:54 PM

Assuming that you're speaking of iFrames, read this article.
[Busy with school and the likes.]



"People do not seem to realize that their opinion of the world is also a confession of character."
R. W. Emerson

#3 TheZakum

TheZakum

    Octopus

  • Members
  • PipPipPip
  • 75 posts
  • IGN:Roninips


Posted 24 September 2008 - 08:36 AM

QUOTE(Quaboo @ Jul 22 2008, 06:54 PM) <{POST_SNAPBACK}>
Assuming that you're speaking of iFrames, read this article.


Yeah, it sounds like an iFrame to me... wacko2.gif

MapleStory News the way it should be!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users