Jump to content


Photo

How To Make Maple Story Work For Windows Vista(Any Version)


  • This topic is locked This topic is locked
8 replies to this topic

#1 Dargonacer

Dargonacer

    Ribbon Pig

  • Members
  • PipPip
  • 13 posts
  • IGN:lynkn


Posted 04 February 2008 - 11:50 PM

Im pretty sure this is common knowledge but here we go
1.Look Up You Video Card On The Internet and see if its a good one.
2.Try deleting unnecessary items.
3.Get @ least a 1GB memory upgrade
4. Check the Server You In. I notved the servers with more peple lag less then servers with less people.

Edited by Dargonacer, 05 February 2008 - 01:29 AM.




Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Godhero102

Godhero102

    Snails

  • Members
  • Pip
  • 1 posts
  • IGN:Godhero102


Posted 13 December 2008 - 04:46 PM

Acually while that may be right, you also need to make maplestory compadible with windows vista or else it will disconnect you every 5 min or so. Now how to do this idk it says on maplestory.com that u have to go to the assibility tab and change the settings but there is no assibility tab so im stuck.....


#3 Desi

Desi

    The Common Sense Revolution.

  • MD Members
  • 1443 posts
  • Gender:Male
  • Location:The stars above.
  • IGN:RelicBreaker


Posted 13 December 2008 - 06:55 PM

Definitely a good start. You may want to research it a bit more, ask around Sleepywood forums. Also, you have to run it compatible to Windows XP Pack 2.


#4 Randallrocks

Randallrocks

    Bain

  • Respected Member
  • 1767 posts
  • Gender:Not Telling


Posted 13 December 2008 - 06:57 PM

Disabling MP/HP alerts are good too, quality generally depends on your hardware, doesn't do a thing to me. Also, install Spybot and AVG to get rid of viruses.


#5 xDannykeeper

xDannykeeper

    EchoedShadow

  • Members
  • PipPipPipPipPip
  • 150 posts
  • IGN:EchoedShadow


Posted 14 December 2008 - 06:23 PM

I did none of that and it works like a god on my Vista laptop. Odd, huh?
Halo Definition Number One - Circular religous object put on ones head.

Halo Definition Number Two - Circular religous object put into one's 360.

#6 Cello33333

Cello33333

    Octopus

  • Members
  • PipPipPip
  • 85 posts
  • IGN:Cello33333


Posted 20 December 2008 - 08:55 PM

I have vista and I rarely need to turn down quality on my laptop.

#7 Tich

Tich

    Tide Warden

  • MapleTip Contributor
  • 9428 posts
  • Gender:Female
  • IGN:TIIIIIIIIICH SHOWAAAAAAAAAAAA


Posted 21 December 2008 - 04:03 AM

QUOTE(Dargonacer @ Feb 5 2008, 06:50 AM) <{POST_SNAPBACK}>
Im pretty sure this is common knowledge but here we go
1.Look Up You Video Card On The Internet and see if its a good one.

MapleStory requires rudamentary 3D interaction, the video card won't really matter.
QUOTE
2.Try deleting unnecessary items.

I think you mean, "try de-activating non-essential processes in Task Manager (uses Google to look them up)." Because that'll make more sense.
QUOTE
3.Get @ least a 1GB memory upgrade

That's a stupid suggestion, it just depends how much RAM memory you have. While MapleStory does have alot of data files, it's not uncommon for the programs to be built with a more advanced system so it doesn't just load all of them hogging your RAM. A mere sugggestion would be is to make sure you have enough free RAM space.
QUOTE
4. Check the Server You In. I notved the servers with more peple lag less then servers with less people.

That makes no sense, the servers will only be as fast as the internet connection, Nexon only uses dedicated server groups which can handle way more information. The only lag you are experiencing is your own, and has nothing to do with the amount of people in each server.

olic1.jpg
Knowledge is power and I... know a lot.


#8 flyhigh

flyhigh

    Nependeath

  • Official Member
  • 400 posts
  • Location:Pandora's Box
  • IGN:qthefterzp


Posted 21 December 2008 - 04:38 AM

My way

Download
Install
Play



#9 Harmonic

Harmonic

    :)

  • Mapletip Veterans
  • 1194 posts
  • Gender:Male
  • Location:California
  • IGN:dennisnoaqui


Posted 22 December 2008 - 11:22 AM

If your being disconnected, and a pop-up says something along the lines of "WSAstartup has failed." Or something.

1. Go To CMD
2. Type 'netsh stock restart' You must be on the Admin. Account
3. Press Enter
4. Restart the computer without closing the CMD.



yayhancock






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users