Jump to content

- - - - -

Problems while patch tries to "Create: Base.wz"

  • This topic is locked This topic is locked
No replies to this topic

#1 Carcamano


    Ribbon Pig

  • Members
  • PipPip
  • 21 posts
  • IGN:Chefao

Posted 14 June 2007 - 03:35 PM

Ok guys i'm having a BIG problem here:

I downloaded yesterday the Full MapleStory Setup and the Patch version .38.
Installed MS and while was patching to .38, the old patcher "crashed" at "Creating: Base.wz" so i just ctrl+alt+del and terminated the proccess. Downloaded then the Manual Patch to .39 and patched it nomally. When i tried to connect, the nProtect loaded and such, but i got the "Can't connect to login server" thing, cuz the Emergency Check.

After the Emergency, i still wasn't able to play. After the nProtect load thing, i got runtime Windows error for Maple Story application, so i thought: "Ok, it's because the Base.wz problem. I'll just reinstall." When i reinstalled Full MS + Patch to .38 + Patch to .39 i still got the "crash" problem at "Creating Base.wz" while patching to .38.

So ok. Today i downloaded the new Full MS Setup (with .38 included) and again the Patch .39.

Installed now the MS again and, with the New Patcher (to .39) i'm still getting the crash at "Creating: Base.wz".

The "crash" is that the patcher freezes! I already tried to wait (30minutes moreless) but nothing. All the times the Base.wz file sticks at 7KB size and no progress at patcher is seen.

I tried to install by the 2 ways (old setup + .38 + .39 and new setup + .39) at my brother's PC and got the same problem mush1f.gif

I stoped MS about 6-8 months ago (while played for abouth 3 months) and never got any problem related or not.

Can some1 help me please? ghostmush.gif ghostmush.gif ghostmush.gif

Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users