Jump to content


Photo
- - - - -

Stretch Screen Problem


  • This topic is locked This topic is locked
3 replies to this topic

#1 uFrao

uFrao

    Snails

  • Members
  • Pip
  • 1 posts
  • Location:Puerto Rico
  • IGN:uFrao
  • Server:-None-


Posted 16 February 2007 - 09:58 AM

I'm having a little problem concerning the screen resolution on maple story. I have seen that all my friends in their laptops have a little black space in the sides when they are playing maple, but i am playing the game in widescreen. I really dont like that. can anyone tell me how to fix this?



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 rotationx

rotationx

    Crimson Balrog

  • Mapletip Veterans
  • 1828 posts
  • Location:Virginia
  • IGN:rotation5
  • Server:Windia


Posted 16 February 2007 - 12:51 PM

You can:
-use dxwnd(bad idea, you might get banned)
-set your screen resolution to something that's not widescreen, that'll leave you with black space on the sides

I fail at life and everything.
31/40


#3 Matthias Hinkell

Matthias Hinkell

    A Depressed Villian ._.

  • MD Members
  • 5067 posts
  • Gender:Male
  • Location:The Desert
  • IGN:GeneYuss
  • Server:Windia


Posted 16 February 2007 - 01:51 PM

My MapleStory screen is stretched out on my laptop as well and it is more noticeable when I have it next to the PC monitor (while playing MapleStory on two computers at once)

I don't really mind it though. =P

Characters I still play
WINDIA
GeneYuss - level 124 DK | MattHinkell - level 108 ranger | DoogaI - level 100 hermit | Meteor88 - level 99 sniper HPEcheIon - level 63 HP spearman
SCANIA
iWilfre - level 70 spearman


#4 Suri

Suri

    Professional

  • Mapletip Veterans
  • 2991 posts
  • Gender:Male
  • Server:-None-


Posted 16 February 2007 - 02:58 PM

Mine used to be like that.

What I did was go to Graphics properties, display settings, and click "Maintain Aspect Ratio."
So, normally, when I'm browsing or whatever, it's widescreen, but when I play games, it's 1024x768. mush1a.gif

Pretty nifty.

The image wouldn't upload. =______= Sorry.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users