Jump to content


Photo
- - - - -

Disconnect during log-in


  • This topic is locked This topic is locked
6 replies to this topic

#1 zachman

zachman

    Snails

  • Members
  • Pip
  • 5 posts
  • IGN:Zachman56
  • Server:-None-


Posted 18 February 2009 - 06:32 PM

hi, over the last couple of days my maplestory has been d/cing me every time i enter my username and password and press log in. I have tried every suggestion that they have on their FAQ and i was wondering if you know anything else that might be wrong with my MS. Thanks



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Harmonic

Harmonic

    :)

  • Mapletip Veterans
  • 1194 posts
  • Gender:Male
  • Location:California
  • IGN:dennisnoaqui
  • Server:Bera


Posted 18 February 2009 - 06:49 PM

Is there an error that comes up?


yayhancock



#3 zachman

zachman

    Snails

  • Members
  • Pip
  • 5 posts
  • IGN:Zachman56
  • Server:-None-


Posted 18 February 2009 - 06:54 PM

QUOTE(Harmonic @ Feb 18 2009, 07:49 PM) <{POST_SNAPBACK}>
Is there an error that comes up?

Uhh nope its just you have been disconnected from the log in sever please try again later.

#4 Ma3p3Miko

Ma3p3Miko

    Octopus

  • Members
  • PipPipPip
  • 80 posts
  • Location:Pluto
  • IGN:CherriMiko
  • Server:Broa


Posted 18 February 2009 - 07:01 PM

um... is it b/c u have a firewall on? that happens to me if i have it on
DO IT!





too pretty to delete(sigs)

#5 zachman

zachman

    Snails

  • Members
  • Pip
  • 5 posts
  • IGN:Zachman56
  • Server:-None-


Posted 18 February 2009 - 07:15 PM

nope i have both of my firewalls disabled and still nothing.

#6 Chemi

Chemi

    Dark Stone Gollem

  • Official Member
  • 675 posts
  • Location:CT, It's almost a rectangle.
  • IGN:chemioo
  • Server:Bera


Posted 19 February 2009 - 01:30 PM

How's your internet setup? Are you on a network? Do you have a pretty fast connection?

If you're on a network, someone else on the network might be eating up the bandwidth. You won't be able to sign on if you can't even send a message to the server. This will also happen if your internet is really slow. If this is a recent problem, try running a scan for spyware. Also, make sure you have all extraneous applications closed, as they will cause problems. Good luck.


We do things we probably shouldn't, things we may regret later, if not already.
But that's life, a buttload of regrettable events with a bit of awesome thrown in.

#7 zachman

zachman

    Snails

  • Members
  • Pip
  • 5 posts
  • IGN:Zachman56
  • Server:-None-


Posted 19 February 2009 - 08:31 PM

ya guys thanks for the suggestions and i have tried them all but it just doesn't seem to be working. i've scanned my computer shut off fire walls and everything. but just my luck...nothing




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users