Jump to content


Photo
- - - - -

MapleStory won't start. Period.


  • This topic is locked This topic is locked
3 replies to this topic

#1 BucketFairy

BucketFairy

    Snails

  • Members
  • Pip
  • 1 posts
  • IGN:BucketFairy
  • Server:Bellocan


Posted 12 March 2008 - 10:47 AM

I've been an active Mapler for nearly 2 years now. One day, my MapleStory client wouldn't load up.

Now, this isn't one of those "I click play and gameguard loads and I can't connect lolololol" threads.

When I try to load the game, basically nothing happens. I only get the hourglass icon for about a milisecond. The Play splash doesn't open, Gameguard doesn't open, nothing at all happens.

Here's a list, of what I can remember I have done to try to repair this:

1) Uninstall, delete the nexon folder and reinstall.
2) Uninstall, delete the nexon folder, redownload, installed in a different folder.
3) Did a system restore.
4) Tested my installation client on another computer. It works fine.
5) Did a destructive system restore, forcing my computer back to factory shipped.
6) Contacted a professional from my computer company to try to figure out the problem. They couldn't figure it out.
7) Formatted my entire hard drive, including the backup partition. Installed a different version of Windows XP. I went from XP home to XP pro.

I've made sure that I've opened up all of my ports, the firewall is off, all registries are cleaned, and that I am virus free. I've made sure that I have the minimum amount of processes within my page file. I've tried it through safe mode.

I also play OdinMS, and for some reason it works. I just can't use the client for GMS. Not a single other program I use has this problem.


Thank you for taking your time to read this. Please if you know what the problem may be, let me know.

To contact me, if I can't be found within the forum add me on MSN, or send me an e-mail.

[email protected]



Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 Sahweet

Sahweet

    An island of reality in an ocean of diarrhea

  • MapleTip Contributor
  • 1234 posts
  • Gender:Male
  • IGN:-
  • Server:Windia


Posted 13 March 2008 - 08:26 PM

Did GMS work before with OdinMS? Perhaps it stopped working because of Odin?
Not really an expert at this but it could be the problem. mush1k.gif

Windia
Alldaze: level 5X Mercedes - Active for break; add me! :3
Polydor: level 14X Mechanic
DrParasite: level 176 Marksmam
Sahweet: level 80 Hermit

Posted Image


#3 Maximus26

Maximus26

    Octopus

  • Members
  • PipPipPip
  • 73 posts
  • Location:Grand Cayman
  • IGN:MaXiM26
  • Server:-None-


Posted 13 March 2008 - 08:52 PM

I had this problem.

Ok when that happens its either that u havent installed direct X(latest)
Your video card driver needs to be install or updated.

Check that and report back to me.
I need this as experience, i am studying computer tech
so i need this.

#4 Ronohora

Ronohora

    Snails

  • Members
  • Pip
  • 1 posts
  • IGN:Ronohora
  • Server:Windia


Posted 13 April 2008 - 08:07 PM

QUOTE(BucketFairy @ Mar 12 2008, 10:47 AM) <{POST_SNAPBACK}>
I've been an active Mapler for nearly 2 years now. One day, my MapleStory client wouldn't load up.

Now, this isn't one of those "I click play and gameguard loads and I can't connect lolololol" threads.

When I try to load the game, basically nothing happens. I only get the hourglass icon for about a milisecond. The Play splash doesn't open, Gameguard doesn't open, nothing at all happens.

Here's a list, of what I can remember I have done to try to repair this:

1) Uninstall, delete the nexon folder and reinstall.
2) Uninstall, delete the nexon folder, redownload, installed in a different folder.
3) Did a system restore.
4) Tested my installation client on another computer. It works fine.
5) Did a destructive system restore, forcing my computer back to factory shipped.
6) Contacted a professional from my computer company to try to figure out the problem. They couldn't figure it out.
7) Formatted my entire hard drive, including the backup partition. Installed a different version of Windows XP. I went from XP home to XP pro.

I've made sure that I've opened up all of my ports, the firewall is off, all registries are cleaned, and that I am virus free. I've made sure that I have the minimum amount of processes within my page file. I've tried it through safe mode.

I also play OdinMS, and for some reason it works. I just can't use the client for GMS. Not a single other program I use has this problem.


Thank you for taking your time to read this. Please if you know what the problem may be, let me know.

To contact me, if I can't be found within the forum add me on MSN, or send me an e-mail.

[email protected]



I had the exact same problem to what your experiencing now, what i did to fix mines was enable access to maplestory in DEP ( Data Execution Prevention ). Bassically first you need to go to My Computer then right click and select properties. Now Click on the 'Advenced' tab then click settings under performance, After that click on the 'Data Execution Prevention' Tab then either you can turn off DEP or click ' Help protect all programs execept: ' and after that browse in the Nexon folder for MapleStory.exe and select it, now try openning MapleStory.

Hope That Works for you to. mush1n.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users