Jump to content


Photo
- - - - -

Screen Resolution Too Small


  • This topic is locked This topic is locked
6 replies to this topic

#1 epajjx

epajjx

    Snails

  • Members
  • Pip
  • 1 posts
  • IGN:Epajjx
  • Server:-None-


Posted 14 December 2007 - 09:50 PM

Whenever I run Maple Story the screen shrinks down and I'm left with giant black borders. My monitor resolution is 1280x800. I've re-installed Maple and used the setup. I'm using Windows Vista by the way.

This is what I see when I play
http://i240.photobuc...epajj/maple.gif

Edited by epajjx, 15 December 2007 - 12:12 AM.




Please support our sponsors and mapletip. Don't block ads if you want mapletip to survive! If you do not want to have ads, simply Subscribe to mapletip today!

#2 ForbiddenFruit

ForbiddenFruit

    I'm bored.

  • Mapletip Veterans
  • 3681 posts
  • Location:Heaven
  • IGN:GMlololol
  • Server:Scania


Posted 15 December 2007 - 06:02 AM

Right-click your client, click properties, and then compatibility, and see if 'Run in 640 x 480 screen resolution' is marked. If it's not marked... Well.. Then we at least know fault's not at Maple.
Posted Image

#3 Maestar

Maestar

    Purple-Mounted

  • Mapletip Veterans
  • 3158 posts
  • IGN:LFiasco
  • Server:Windia


Posted 17 December 2007 - 08:56 PM

I would rather have that though, honestly. Because by setting it to run in 640 x 480 then the game is just massively stretched, and doesn't look cool.

What is the Black Star? Is it the cat with the black shades, the black car? Is it shinin from very far, to where you are? It is commonplace and different. Intimate and distant. Fresher than an infant

#4 icygangsta

icygangsta

    You want some jiggy time ?

  • Official Member
  • 516 posts
  • Location:London
  • IGN:PM me for it
  • Server:Kradia


Posted 18 December 2007 - 10:51 AM

- First attempt changing resoution

- Then go to your manufacturers site , and dl the screen drivers for your pc


#5 sgtchaos

sgtchaos

    Snails

  • Members
  • Pip
  • 8 posts
  • IGN:RaggedSoul
  • Server:Kradia


Posted 23 December 2007 - 04:41 AM

QUOTE(epajjx @ Dec 14 2007, 07:50 PM) <{POST_SNAPBACK}>
Whenever I run Maple Story the screen shrinks down and I'm left with giant black borders. My monitor resolution is 1280x800. I've re-installed Maple and used the setup. I'm using Windows Vista by the way.

This is what I see when I play
<a href="http://i240.photobucket.com/albums/ff220/epajj/maple.gif" target="_blank">http://i240.photobucket.com/albums/ff220/epajj/maple.gif</a>


Ok

Go to start menu
Then click run and copy and paste this in there C:\Nexon\MapleStory\Setup.exe
A small window should pop-up
Click "No"
Then it'll tell you on screen instructions follow them
This should fix it.

pie...

Edited by JadeCurtiss, 23 December 2007 - 08:41 AM.


#6 digin

digin

    Snails

  • Members
  • Pip
  • 1 posts
  • IGN:oodiginoo
  • Server:-None-


Posted 24 December 2007 - 11:13 PM

1. Right click on your desktop

2. Graphics Options > Panel Fit > Maintain Aspect Ratio (or Full Screen, which ever you prefer)

#7 Bhavv

Bhavv

    Wild Boar

  • Members
  • PipPipPipPipPipPip
  • 212 posts
  • IGN:Bhav
  • Server:-None-


Posted 03 January 2008 - 07:07 PM

We really should be allowed to play at higher resolutions the 640x480. It is too low when most monitors nowadays have a native resolution of 1280x1024.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users